СЗВ-СТАЖ 2019 для ЗУП 2.5 (130.2)

Публикация № 978593

Печать - Регламентированная отчетность

СЗВ-СТАЖ 2019 выгрузка ЗУП 2.5

23
Формирование файла в документе СЗВ-СТАЖ

Внимание, публицация обновлена, с 22.01.2019 действует очередной новый формат (который до 22.01.2019 не принимался)
ПФР развело ИБД со своими сменами форматов...

Инноваторы поменяли тег <ИС2:..> на <ИС4:..> и новый заголовок
<ЭДПФР xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:АФ4="http://пф.рф/АФ/2017-08-21" xmlns:ВС2="http://пф.рф/ВС/типы/2017-10-23" xmlns:ИС4="http://пф.рф/ВС/ИС/типы/2018-11-20" xmlns:УТ2="http://пф.рф/УТ/2017-08-21" xmlns="http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22">

 

Обработка подключается, как внешняя печатная форма (хотя таковой и не является).

В меню "Печать" в документе "Сведения о страховом стаже застрахованных лиц, СЗВ-СТАЖ" появляется кнопка "Выгрузить в СЗВ-СТАЖ 2019".

Тестировалась на релизе ЗУП 2.5.130.2.

Еще одно изменение по заполнению стажа: отпуск теперь не надо выделять как "ДЛОТПУСК".
Убрать "ДЛОТПУСК" можно, если  перед заполнением документа "Сведения о страховом стаже застрахованных лиц" отредактировать начисление "Оплата отпуска по календарным дням". На закладке "Использование" "Вид стажа для целей ПФР" - поставить "Включается в страховой стаж" вместо "Пребывание в оплачиваемом отпуске".
***************
Исправления и дополнения от 18.02.2019:
Добавлена обработка выгрузки СЗВ-КОРР
В обработку выгрузки СЗВ-СТАЖ внесены исправления: ДЛОТПУСК выгружается только для льготных периодов, даже если он указан в таблице стажа по сотруднику.
Добавлена обработка заполнения документа СЗВ-КОРР на основании документа СЗВ-СТАЖ (подключается во внешних обработках табличных частей)

23

Скачать файлы

Наименование Файл Версия Размер
СЗВ-СТАЖ 2019 для ЗУП 2.5 (130.2)
.epf 99,97Kb
20.02.19
367
.epf 99,97Kb 367 Скачать
СЗВ-КОРР 2019 для ЗУП 2.5 (130.2)
.epf 103,10Kb
18.02.19
14
.epf 103,10Kb 14 Скачать
Обработка заполнения СЗВ-КОРР из СЗВ-СТАЖ для ЗУП 2.5
.epf 6,53Kb
20.02.19
12
.epf 6,53Kb 12 Скачать

См. также

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. user614822 25 18.01.19 09:17 Сейчас в теме
Спасибо! Тестируем....
Пока полет нормальный - поведение хорошее! )))
Файл формирует идентичный как ЗУП 3.1.8...
Ждем ответа ПФР...
2. user1042553 22.01.19 15:24 Сейчас в теме
3. user614822 25 22.01.19 15:28 Сейчас в теме
Наши работники еще не раскачались... - не отправляли... ))))))
4. aleksey.latishev 24.01.19 20:20 Сейчас в теме
5. asirius 96 24.01.19 20:36 Сейчас в теме
(4) Как вы это определили?
Старый формат имеет заголовок:
<ЭДПФР xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:АФ="http://пф.рф/АФ" xmlns:АФ2="http://пф.рф/АФ/2016-06-21" xmlns:ВС="http://пф.рф/ВС/типы/2014-01-01" xmlns:ИС="http://пф.рф/ВС/типыИС/2017-01-01" xmlns:РВ="http://пф.рф/ВС/типыРВ/2014-01-01" xmlns:УТ="http://пф.рф/унифицированныеТипы/2014-01-01" xmlns="http://пф.рф/ВС/СЗВ-СТАЖ/2017-01-01">
Новый:
<ЭДПФР xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:АФ4="http://пф.рф/АФ/2017-08-21" xmlns:ВС2="http://пф.рф/ВС/типы/2017-10-23" xmlns:ИС2="http://пф.рф/ВС/ИС/типы/2017-09-11" xmlns:УТ2="http://пф.рф/УТ/2017-08-21" xmlns="http://пф.рф/ВС/СЗВ-СТАЖ/2018-01-29">
6. asirius 96 24.01.19 23:11 Сейчас в теме
Разобрался.
С 22.01.2019 вступил в силу новый формат (который до 22.01.2019 не принимался, сдать можно было только из обработки версии от 11.01.2019, т.к. в зуп 2.5.130.2 был еще более старый формат)
Публикацию обновил на формат от 22.01.2019
38. K_Andrey 20.02.19 09:43 Сейчас в теме
ВЫдает ошибку
{ОбщаяФорма.ПечатьДокументов.Форма(4)}: Значение не является значением объектного типа (Область)
ЭлементыФормы.ПолеТабличногоДокумента.ВставитьОбласть(ПечатныйДокумент.Область());
39. asirius 96 20.02.19 13:02 Сейчас в теме
(38) Такая ошибка выходит, когда документ не проведен.
41. K_Andrey 21.02.19 03:18 Сейчас в теме
(39) Спасибо. Уже разобрался.
7. luser 88 25.01.19 08:17 Сейчас в теме
Не удалось сформировать внешнюю печатную форму!
Поле объекта не обнаружено (ВсегоРабочихМестДНП)
8. luser 88 25.01.19 09:35 Сейчас в теме
(7)
Чтобы исправить ошибку ищем
	Если ВыборкаПоДаннымДНП.Количество() > 0 Тогда 
		УзелСпискаОснованияДНП = ДобавитьУзелВДеревоXML(УзелФормы, "ОснованияДНП", "");
		ФорматОснование = СкопироватьСтруктуруДанных(ФорматОснованияДНП.Основание.Значение);
		ФорматОснованияДНП.Удалить("Основание");
		Пока ВыборкаПоДаннымДНП.Следующий() Цикл 
			НаборЗаписейОснование = СкопироватьСтруктуруДанных(ФорматОснование);
			НаборЗаписейОснование.ИС4__Подразделение.Значение =ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.НаименованиеПодразделения);
			НаборЗаписейОснование.ИС4__ПрофессияДолжность.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.НаименованиеДолжности);
			НаборЗаписейОснование.ИС4__КоличествоШтат.Значение = ВыборкаПоДаннымДНП.КоличествоРабочихМест;
			НаборЗаписейОснование.ИС4__КоличествоФакт.Значение = ВыборкаПоДаннымДНП.КоличествоРаботающих;
			НаборЗаписейОснование.ИС4__Описание.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.ХарактерВыполняемыхРабот);
			НаборЗаписейОснование.ИС4__Документы.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.ПервичныеДокументы);
			НаборЗаписейОУТ = НаборЗаписейОснование.ОУТ.Значение;
			ОписаниеПолей = НаборЗаписейОснование.ОУТ.Поля;
			Если ЗначениеЗаполнено(ВыборкаПоДаннымДНП.ОснованиеВыслугиЛетКод) Тогда
				НаборЗаписейОУТ.Код = ИсправленныйСимвольныйЭлемент(СокрЛП(ВыборкаПоДаннымДНП.ОснованиеВыслугиЛетКод));
			Иначе
				НаборЗаписейОУТ.Удалить("Код");
				СтрокаКУдалению = ОписаниеПолей.Найти("Код", "ИмяПоля");
				ОписаниеПолей.Удалить(СтрокаКУдалению);
			КонецЕсли;
			Если ЗначениеЗаполнено(ВыборкаПоДаннымДНП.КодПозицииСпискаКод) Тогда
				НаборЗаписейОУТ.ПозицияСписка = ИсправленныйСимвольныйЭлемент(СокрЛП(ВыборкаПоДаннымДНП.КодПозицииСпискаКод));
			Иначе
				НаборЗаписейОУТ.Удалить("ПозицияСписка");
				СтрокаКУдалению = ОписаниеПолей.Найти("ПозицияСписка", "ИмяПоля");
				ОписаниеПолей.Удалить(СтрокаКУдалению);
			КонецЕсли;
			ДобавитьИнформациюВДерево(ДобавитьУзелВДеревоXML(УзелСпискаОснованияДНП, "Основание", ""), НаборЗаписейОснование);
		КонецЦикла;
		ФорматОснованияДНП.ИС4__ВсегоШтат.Значение = ВыборкаПоШапкеДокумента.ВсегоРабочихМестДНП;
		ФорматОснованияДНП.ИС4__ВсегоФакт.Значение = ВыборкаПоШапкеДокумента.ВсегоРаботающихДНП;
		ДобавитьИнформациюВДерево(УзелСпискаОснованияДНП, ФорматОснованияДНП);
	КонецЕсли;
Показать


и меняем на
	Если ВыборкаПоДаннымДНП.Количество() > 0 Тогда 
		УзелСпискаОснованияДНП = ДобавитьУзелВДеревоXML(УзелФормы, "ОснованияДНП", "");
		ФорматОснование = СкопироватьСтруктуруДанных(ФорматОснованияДНП.Основание.Значение);
		ФорматОснованияДНП.Удалить("Основание");
		ВсегоШтат = 0;
		ВсегоФакт = 0;
		Пока ВыборкаПоДаннымДНП.Следующий() Цикл 
			НаборЗаписейОснование = СкопироватьСтруктуруДанных(ФорматОснование);
			НаборЗаписейОснование.ИС4__Подразделение.Значение =ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.НаименованиеПодразделения);
			НаборЗаписейОснование.ИС4__ПрофессияДолжность.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.НаименованиеДолжности);
			НаборЗаписейОснование.ИС4__КоличествоШтат.Значение = ВыборкаПоДаннымДНП.КоличествоРабочихМест;
			НаборЗаписейОснование.ИС4__КоличествоФакт.Значение = ВыборкаПоДаннымДНП.КоличествоРаботающих;
			НаборЗаписейОснование.ИС4__Описание.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.ХарактерВыполняемыхРабот);
			НаборЗаписейОснование.ИС4__Документы.Значение = ИсправленныйСимвольныйЭлемент(ВыборкаПоДаннымДНП.ПервичныеДокументы);
			НаборЗаписейОУТ = НаборЗаписейОснование.ОУТ.Значение;
			ОписаниеПолей = НаборЗаписейОснование.ОУТ.Поля;
			Если ЗначениеЗаполнено(ВыборкаПоДаннымДНП.ОснованиеВыслугиЛетКод) Тогда
				НаборЗаписейОУТ.Код = ИсправленныйСимвольныйЭлемент(СокрЛП(ВыборкаПоДаннымДНП.ОснованиеВыслугиЛетКод));
			Иначе
				НаборЗаписейОУТ.Удалить("Код");
				СтрокаКУдалению = ОписаниеПолей.Найти("Код", "ИмяПоля");
				ОписаниеПолей.Удалить(СтрокаКУдалению);
			КонецЕсли;
			Если ЗначениеЗаполнено(ВыборкаПоДаннымДНП.КодПозицииСпискаКод) Тогда
				НаборЗаписейОУТ.ПозицияСписка = ИсправленныйСимвольныйЭлемент(СокрЛП(ВыборкаПоДаннымДНП.КодПозицииСпискаКод));
			Иначе
				НаборЗаписейОУТ.Удалить("ПозицияСписка");
				СтрокаКУдалению = ОписаниеПолей.Найти("ПозицияСписка", "ИмяПоля");
				ОписаниеПолей.Удалить(СтрокаКУдалению);
			КонецЕсли;
			ДобавитьИнформациюВДерево(ДобавитьУзелВДеревоXML(УзелСпискаОснованияДНП, "Основание", ""), НаборЗаписейОснование);
			ВсегоШтат = ВсегоШтат + ВыборкаПоДаннымДНП.КоличествоРабочихМест;
			ВсегоФакт = ВсегоФакт + ВыборкаПоДаннымДНП.КоличествоРаботающих;
		КонецЦикла;
		ФорматОснованияДНП.ИС4__ВсегоШтат.Значение = ВсегоШтат;
		ФорматОснованияДНП.ИС4__ВсегоФакт.Значение = ВсегоФакт;
		ДобавитьИнформациюВДерево(УзелСпискаОснованияДНП, ФорматОснованияДНП);
	КонецЕсли;
Показать
9. asirius 96 25.01.19 10:00 Сейчас в теме
(7)Ошибка проявилась при заполненной закладке "Досрочное назначение пенсии"
Для исправления ошибки

Вместо

ФорматОснованияДНП.ИС4__ВсегоШтат.Значение = ВыборкаПоШапкеДокумента.ВсегоРабочихМестДНП;
ФорматОснованияДНП.ИС4__ВсегоФакт.Значение = ВыборкаПоШапкеДокумента.ВсегоРаботающихДНП;

Заменить на:

ФорматОснованияДНП.ИС4__ВсегоШтат.Значение = СсылкаНаОбъект.ДосрочноеНазначениеПенсии.Итог("КоличествоРабочихМест");
ФорматОснованияДНП.ИС4__ВсегоФакт.Значение = СсылкаНаОбъект.ДосрочноеНазначениеПенсии.Итог("КоличествоРаботающих");

Публикация обновлена.
10. alq 29.01.19 11:56 Сейчас в теме
Подскажите,пожалуйста,будет ли работать для ЗиКБУ 1.0?
11. AVK_Alex 4 29.01.19 12:59 Сейчас в теме
Бухгалтерия говорит, что формат старый. Проверьте, пожалуйста, опубликованную обработку.
12. asirius 96 29.01.19 13:06 Сейчас в теме
(11) Какой заголовок в файле сформировался?
13. AVK_Alex 4 29.01.19 14:31 Сейчас в теме
(12)
Заголовок
<ЭДПФР xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:АФ4="http://пф.рф/АФ/2017-08-21" xmlns:ВС2="http://пф.рф/ВС/типы/2017-10-23" xmlns:ИС4="http://пф.рф/ВС/ИС/типы/2018-11-20" xmlns:УТ2="http://пф.рф/УТ/2017-08-21" xmlns="http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22">

Бух говорит: "В Такскоме видно, что форма старая".
14. AVK_Alex 4 29.01.19 15:21 Сейчас в теме
(12)
Разобрались. В самом такскоме старая форма.
Выгрузка ОК.
15. kyts 29.01.19 15:54 Сейчас в теме
Подскажите,пожалуйста для ЗиКБУ 1.0 будет работать?
16. dushngs 7 30.01.19 17:11 Сейчас в теме
Для ЗиКБУ 1.0 файл сформировался успешно.
mrPepper; +1 Ответить
17. pvb2004 01.02.19 11:44 Сейчас в теме
А чем проверяете файл? У меня ЗУП 2.5.138.1 КОРП. тут есть типовая форма выгрузки, заголовок соответствует новой версии, но файл не проверяется ПО ПД ПФР, пишет что XSD схема с ошибками. Такском тоже не проверяет....а выгружать нужно 4000 сотрудников...
18. asirius 96 01.02.19 23:14 Сейчас в теме
(17) Напишите текст ошибки.
В одной организации встречал ошибку XSD что-то про "УОТ". Оказалось, что на закладке "Досрочное назначение пенсии" в одной строке код условий оплаты труда был пустой.
24. pvb2004 05.02.19 13:34 Сейчас в теме
(18)
Вот что дает

2019.02.05_13:22:06 INFO Проверка соответствия документа схеме XSD:
2019.02.05_13:22:06 INFO Схема XSD: C:\Program Files\PFR_PO-PD\data\basex-ucp\src\AF\/Schemy/VS/Vchodyaschie/IS2017/SZV-STAZh_2018-03-22.xsd
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 ERROR Ошибка формата: cvc-complex-type.2.4.b: The content of element 'ЗЛ' is not complete. One of '{"http://пф.рф/ВС/СЗВ-СТАЖ/2018-03-22":СтажевыйПериод}' is expected.
2019.02.05_13:22:07 INFO ФЛК проверки не выполняются, т.к. нашлись ошибки xsd
26. asirius 96 05.02.19 15:09 Сейчас в теме
(24) Похоже, есть 9 сотрудников, у которых вообще нет данных по стажу.
Если сходу таких не найти, попробуйте для начала выгрузить данные по нескольким сотрудникам
Далее методом сокрашения половины сотрудников из исходного документа, локализовать, у кого проблемы
28. pvb2004 05.02.19 16:43 Сейчас в теме
(26)
Спасибо! Уже сам разобрался, нашел этих сотров. Просто файл на 4700 человек, а проверочная программа не дает никаких зацепок на то по кому ошибки.
19. user614822 25 05.02.19 12:09 Сейчас в теме
Согласно постановлению
http://rulaws.ru/acts/Postanovlenie-Pravleniya-PF-RF-ot-06.12.2018-N-507p/
п. 2.3.13

2.3.13. Код "ДЛОТПУСК" заполняется только для периодов работы застрахованного лица в особых условиях труда, за которые отсутствуют данные о начислении страховых взносов по дополнительному тарифу.

В вашей обработке это постановление не выполняется!
Вот вырезка из файла, сформиррованного вашей обработкой...

СтажевыйПериод>
<ИС4:Период>
<УТ2:С>2018-05-01</УТ2:С>
<УТ2:По>2018-05-08</УТ2:По>
</ИС4:Период>
<ИС4:ЛьготныйСтаж>
<ИС4:ДопСведенияИС>ДЛОТПУСК</ИС4:ДопСведенияИС>
</ИС4:ЛьготныйСтаж>
</СтажевыйПериод>

Не могли бы вы исправить этот косяк?

При этом в ЗУП 3.1.8.246 этот косяк уже так же устранили (в предыдущих версиях кажется тоже было неверно)
20. asirius 96 05.02.19 12:20 Сейчас в теме
(19) Это не обработка заполнения, а обработка выгрузки данных, которые уже заполнены.
К сожалению, не все внимательно читают описание, повторю еще раз последний абзац из описания:
Чтобы ЗУП 130.2 не заполнял ДЛОТПУСК, необходимо отредактировать начисление "отпуск" на закладке "Использование" "Вид стажа для целей ПФР" и перезаполнить документ "СЗВ-СТАЖ".
22. user614822 25 05.02.19 12:57 Сейчас в теме
(20) Все бы хорошо... Но в 3.1 даже при наличии ДЛОТПУСК в самом документе в файл и на печать строка с ним не попадает.

У нас же уже сформированы файлы и отредактированы на предмет разрывов периодов...
И перезаполнение документов не приемлемо... ибо заново редактировать (исправлять вручную) слишком много...
23. user614822 25 05.02.19 13:21 Сейчас в теме
(20) исправил начисление , но это не привело к желаемому результату .
Как попадал ДЛОТПУСК в документ так и попадает...
Так что необходимо править обработку все же, ибо создать документы без ДЛОТПУСК не получается.
И еще раз подчеркиваю в ЗУП 3.1 документы с ДЛОТПУСК выводятся корректно...
Прикрепленные файлы:
25. asirius 96 05.02.19 15:00 Сейчас в теме
(23) Нужно РСВ-1 с 2014 года править, а не СЗВ-4 (2002-2013 годы)
27. user614822 25 05.02.19 16:32 Сейчас в теме
(25) Мы не можем перезаполнять документы СведенияОСтраховомСтажеЗастрахованныхЛицСЗВ_СТАЖ
У нас более 1000 сотрудников , уже проверенных на предмет разрывов.
После заполнения - разрывы снова появятся...
35. asirius 96 18.02.19 21:35 Сейчас в теме
(27) Выложена новая обработка, которая игнорирует ДЛОТПУСК, если не указан льготный стаж
37. user614822 25 19.02.19 09:23 Сейчас в теме
(35) Спасибо конечно, но я уже написал свою ...
https://infostart.ru/public/1004142/
29. Anton18 07.02.19 16:26 Сейчас в теме
Добрый день.
С чём может быть связана следующая ошибка?
Прикрепленные файлы:
30. asirius 96 08.02.19 21:14 Сейчас в теме
(29) Версия ПО проверки 2.0.37 от 18.10.2018
На сайте ПФР уже версия 2.0.46 от 31.01.2019
http://www.pfrf.ru/strahovatelyam/for_employers/software
31. Anton18 11.02.19 08:30 Сейчас в теме
(30)
2.0.37 от 18.10.2018
Спасибо, т.е. с выгрузкой всё ОК, надо только скачать новую версию проверки?
32. shamil111222 13.02.19 12:27 Сейчас в теме
Добрый день !
Не выгружается понекоторым сотрудникам код льготный ? в чем причина ?
34. user1157191 18.02.19 08:18 Сейчас в теме
Здравствуйте! Скажите, пожалуйста как отправить корректирующий форму СЗВ- КОРР. Мы отправили СЗВ-стаж 30 января по старой форме. После выхода 507 Постановления, заставляют отправлять по новой. Выбор сотрудников только подбором? Или можно как-то загрузить сразу всех сотрудников.
36. asirius 96 18.02.19 21:36 Сейчас в теме
(34) Добавил обработку заполнения табличной части документа СЗВ-КОРР на основании документа СЗВ-СТАЖ
40. Chernika80 20.02.19 17:18 Сейчас в теме
Исправления и дополнения от 18.02.2019:
Добавлена обработка выгрузки СЗВ-КОРР
В обработку выгрузки СЗВ-СТАЖ внесены исправления: ДЛОТПУСК выгружается только для льготных периодов, даже если он указан в таблице стажа по сотруднику.
Добавлена обработка заполнения документа СЗВ-КОРР на основании документа СЗВ-СТАЖ (подключается во внешних обработках табличных частей)

но СЗВ-СТАЖ тут от 22.01
выложите обновленную версию пжл
42. VladimirVladimir 4 21.02.19 16:56 Сейчас в теме
Оставьте свое сообщение